Kunden, die ältere UCS-Versionen (UCS 2.4 – UCS 3.1) weiter benutzen wollen oder müssen, haben ab sofort die Möglichkeit, den Maintenance-Zeitraum für Sicherheits-Updates zu verlängern.

Mit diesem Angebot haben Sie die Möglichkeit bei Bedarf auch ältere Systeme weiterzuführen, um in Ruhe alle Vorkehrungen für die notwendige Aktualisierung ihrer Systeme treffen zu können.

Möchten Sie mehr erfahren oder benötigen Sie Informationen über die Preise der verlängerten Maintenance? Schreiben Sie uns über unser Kontaktformular.

UCS Core Edition jetzt kostenfrei einsetzen!

Zum Downloadbereich